Home>Support>margin bottom
  1. 2 years, 8 months ago Andrew Misplon Hi, I Work Here

    Hi Dario

    Try editing the row, check the Layout section on the right, ensure Bottom Margin in 0. Also, edit the page and check Page Settings on the right and check that the Footer Top Margin setting is disabled.

    Hope that helps.

  2. 2 years, 7 months ago Dario Petrović

    Super
    thanks

  3. 2 years, 7 months ago Andrew Misplon Hi, I Work Here

    For sure :) Glad to hear you’re making progress.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More