Home>Support>Margin Bottom in Row style layout not working

Margin Bottom in Row style layout not working

I have changed the Margin bottom from the default 30px to 5px:

But nothing changes:

Please help :)

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 3 months, 25 days ago Claudia

    And it seems the image feature in this Thread builder doesn’t work. So here are the links to the screenshots again.

    Changed the margin:
    https://agencychina.com/wp-content/uploads/2018/02/Margin-adjusted-to-5px.png

    But nothing happens:
    https://agencychina.com/wp-content/uploads/2018/02/Margin-still-30px.png

  2. 3 months, 19 days ago Alex S Hi, I Work Here

    Hi Claudia,

    Do you have a public URL where we can take a look at what’s going on?

    Also, would it be possible for you to send me an export for this widget? To do this please open up the linked page in the editor and click the Layout button in the Page Builder toolbar. Then click import/export and then click download. Please upload the export to a 3rd party file hosting site such as teknik.io.

  3. 3 months, 18 days ago Claudia

    The website is https://agencychina.com/2018/02/15/top-3-valentines-day-moments-ads/

  4. 3 months, 17 days ago Alex S Hi, I Work Here

    Hi Claudia,

    Would it be possible for you to send me an export of the layout for that page? If not, would it be possible for you to create a temporary admin account for us so we can log in and take a look?

  5. 3 months, 17 days ago Private Message - Alex S Hi, I Work Here

    This is a private message.

  6. 3 months, 13 days ago Claudia

    I created the account.

    Let me know if it works.

  7. 3 months, 13 days ago Private Message - WordPress

    This is a private message.

  8. 3 months, 12 days ago Alex S Hi, I Work Here

    Hi Claudia,

    That’s odd. I suspect your theme is overriding this.

    You bypass this globally by navigating to WP AdminSettingsPage Builder and open the Layout tab and set the Row/Widget Bottom Margin to 0 and save. How does that look?

    Alternatively, please open the row housing your widgets and head over to the row styles sidebar. Open the Attributes settings group and set the Row Class widget-no_margin and save.

    Please add the following CSS to WP AdminAppearnaceCustomize, Additional CSS:

    .widget-no_margin .so-panel {
        margin-bottom: 0
    }
    
Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More