Home>Support>Language problem
  1. 6 years, 7 months ago Petri Johansson

    Still no answer? I’ve also tried to translate that “Related” -text without luck.

    Anyone?

  2. 6 years, 7 months ago Andrew Misplon Hi, I Work Here

    Hi Petri

    Apologies for the delay.

    If possible, please, try downloading the following file:

    https://siteorigin.com/wp-content/uploads/2015/10/vantage.pot

    Then, login to your server via FTP or Hosting File Manager and upload vantage.pot to /wp-content/themes/vantage/languages, replacing the existing file. There was a problem in the current vantage.pot file that is causing the problem with translating the Posted on string.

    Leave a comment should normally be translated automatically. Go to Settings > General and check that you’ve set your WordPress language to match the language of your site.

    Let me know how it goes.

  3. 6 years, 7 months ago Private Message - Petri Johansson

    This is a private message.

  4. 6 years, 7 months ago Andrew Misplon Hi, I Work Here

    Did the file upload go successfully?

    If possible, please, try keep private replies for passwords etc. I helps us keep the forums readable. Thanks for your help on this :)

  5. 6 years, 7 months ago Petri Johansson

    Upload went ok, but it doesnt work.

  6. 6 years, 6 months ago Greg Priday Hi, I Work Here

    Hi Petri

    Would it be possible for you to create a temporary admin account for us so we can log in and take a look? You can create the account with the following email address:

    [email protected]

    Just navigate to Users > Add New in your WordPress admin. Enter siteorigin for the username and [email protected] for the email address. Make sure you’ve selected Administrator for the role and enabled the “Send Password” field so we receive the details.

    Once we’re finished taking a look, you can delete this account. We’ll let you know when to do that.

  7. 6 years, 6 months ago Greg Priday Hi, I Work Here

    Hi Petri

    One other thing. Can you try replacing both the vantage.po and vantage.mo files. This might give better results. You can find both the files in this zip file. It’s a copy of the latest Vantage languages folder.

    https://siteorigin.com/wp-content/uploads/2015/12/languages.zip

  8. 6 years, 6 months ago Petri Johansson

    Hi!

    Now it works when I replaced both of those files, thank you very much!

  9. 6 years, 6 months ago Greg Priday Hi, I Work Here

    Very glad to hear it :)

  10. 6 years, 6 months ago Petri Johansson

    But I still have one issue, and that is “Leave a comment”. Can’t translate that. Tried to find it from comments.php and all language files but wasn’t able to.

  11. 6 years, 6 months ago Greg Priday Hi, I Work Here

    Hi Petri

    I’ve sent this to our team to investigate. I’ll let you know what they find. There might still be a bug with that string.

  12. 6 years, 6 months ago Greg Priday Hi, I Work Here

    Hi Petri

    Very sorry about that, it does seem like this was a bug in Vantage. We’ll release an update that fixes this as soon as possible.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More