Home>Support>Issue with linking

Issue with linking

We have a client who has SiteOrgin as a page builder and we have come into an issue with some links on the following page not actually linking, almost like there is broken code but I have searched through each block to see if we are missing something. I brought the same code into another site of ours and everything worked.

I turned off siteorigin plugins and that fixed the issue but broke the look and feel of the site.

Rolling Mill Equipment Manufacturer

Is the page in question. Could you please let me know if maybe I am missing something, again this is a new client of ours maybe they don’t have an updated version?

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 5 months, 7 days ago Andrew Misplon Hi, I Work Here

    Hi Mika

    Thanks for reaching out.

    Please, could you let us know a specific link to check on the home page?

  2. 5 months, 4 days ago Mika Engelman

    https://www.butechbliss.com/our-products/rolling-mill-equipment/

    This is the page in question, I also attached a screenshot for your reference.

  3. 5 months, 4 days ago Andrew Misplon Hi, I Work Here

    Hi Michelle

    Thanks for the link. If you’d like to send screenshots you can upload to imgur.com or any cloud sharing site like Dropbox and send us the link.

    Please, let me know which link, in particular, to check on the Rolling Mill Equipment page.

  4. 5 months, 4 days ago Mika Engelman

    If you scroll down to the "replacement parts" section, a little under midway down the page there is a 3 column section. All those links do not work

  5. 5 months, 4 days ago Andrew Misplon Hi, I Work Here

    Thanks. In your Custom CSS the following is being positioned over the links in question:

    h5:before {
     display: block;
      content: " ";
      margin-top: -100px;
      height: 100px;
      visibility: hidden;
    }
  6. 5 months, 4 days ago Mika Engelman

    Andrew,

    Thank you so much!

  7. 5 months, 4 days ago Andrew Misplon Hi, I Work Here

    Sure, no problem, glad we could help. Cheers for now.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More