Home>Support>iframe code not properly working

iframe code not properly working

My client uses Appointy for scheduling appointments and they provide iframe code to embed in a page so clients can schedule without leaving the site – but the tool/app is not displaying properly using SiteOrigin Editor.

The code is below and the page is https://innov8edu.me/schedule/

Any suggestions?

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 days, 1 hour ago Andrew Misplon Hi, I Work Here

    Hi Pat

    Thanks for reaching out.

    Perhaps try testing the iFrame in a standard page without Page Builder, does the issue persist?

  2. 8 days, 1 hour ago Andrew Misplon Hi, I Work Here

    If the iFrame works outside of Page Builder then try it in Page Builder using the Custom HTML widget instead of the Editor widget.

  3. 7 days, 20 hours ago patmcgraw

    Andrew – thanks for the suggestions but, unfortunately, the schedule still shows up the same way (see attached image) outside of Page Builder and in the Custom HTML widget. I also manually set the height to 1,000 without anything changing.

  4. 7 days, 20 hours ago Andrew Misplon Hi, I Work Here

    Hi Pat, thanks for your feedback.

    The forum doesn’t support attachments but you can upload screenshots to imgur.com or any sharing site or cloud storage location and send the link.

    If the issue persists in a standard WordPress page, outside of Page Builder, can the service that issues the iFrame perhaps lend a hand?

    If you send a link to a page concerned, we can take a look.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More