Home>Support>Google Map Displaying Blank

Google Map Displaying Blank

Hi there,

I am using Satori Studios Bento theme which comes bundled with SiteOrigin but even from Bento 1.3 to version 1.6.3 my google map widget has never displayed. My console give me this error:

Uncaught ReferenceError: phpvars is not defined
at theme-scripts.js?ver=4.7.2:20
at dispatch (jquery.js?ver=1.12.4:1)
at r.handle (jquery.js?ver=1.12.4:1)

Any help would be greatly appreciated as I have not managed to figure this out. I have also asked the support at Satori.

I look forward to your reply.

Many thanks,

Fran

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 4 months, 5 days ago Alex S Hi, I Work Here

    Hi Fran,

    Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If the above doesn’t help, you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

  2. 4 months, 5 days ago PontSteff

    Hi Alex,

    It turned out it was themed related and has been fixed now. Thank you for your reply though.

    :)

    Fran

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More