Home>Support>Getting error of not supporting code

Getting error of not supporting code

I have a page build with side origin, but now it is giving an error.
It always worked great, but i am getting this error message:

Array and string offset access syntax with curly braces is no longer supported in /customers/2/8/6/baby-peuter-kleuter.nl/httpd.www/wp/wp-content/plugins/siteorigin-panels/widgets/lib/lessc.inc.php on line 657

What can i do to make it work again?

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 5 months, 17 days ago Andrew Misplon Hi, I Work Here

    Hi Vrouwsel

    Thanks for reaching out.

    The notice most likely relates to our older widgets used in conjunction with PHP 8. We’ll take a look at introducing PHP compatibility for these widgets in the next Page Builder update. To resolve the notice immediately you could perhaps change the widget in question with a widget from the SiteOrigin Widgets Bundle.

    Are any of the following widgets in use on the page in question? https://github.com/siteorigin/siteorigin-panels/tree/develop/widgets/widgets.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More