Home>Support>Font on Preview is different to Font when published

Font on Preview is different to Font when published

By Missy, 6 months ago. Last reply by Missy, 6 months ago.

Hi

I am currently using a SiteOrigin template which has been great. However when I publish the page it shows a different font to what is showing on the preview and when I’m editing.

Could someone please help? I love the font on this page and would love to use it on one page only.

Thanks
Melissa

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 6 months, 6 days ago Alex S Hi, I Work Here

    Hi Missy,

    I’d like to help you with this. Unfortunately, as this is a theme specific issue this is beyond the scope of the support we’re able to offer on our free forums as there is a fair amount of custom work involved. To clarify, your theme is changing the font on the frontend so to allow for your preview font to appear on the front end you’ll need to write some custom CSS to override your theme.

    We do offer this level of support to our premium users, so if you’d like to upgrade to SiteOrigin Premium, then I can help you over email support.

    If you’d prefer not to upgrade to SiteOrigin Premium, then you can hire a WordPress developer from Codeable. They’ll charge you an hourly rate for any work done.

  2. 6 months, 6 days ago Missy

    ok great thanks for the information

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More