Home>Support>Font changes not appearing in WP block editor or published view

Font changes not appearing in WP block editor or published view

Hi, I customized the font styles in Theme>Customize>Theme Settings>Font. The font changes appear in the live preview and are saved but when I exit the customize view and create a page or post in WP block editor, the font changes do not appear except for the site title. I tried publishing the page and the font changes weren’t there either. I have cleared my browser’s cache as well as purged caching in WP. So far nothing has fixed the issue. Please let me know what you think could be the problem. Thank you!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 9 days, 23 hours ago Andrew Misplon Hi, I Work Here

    Hi Emily

    Thanks for reaching out.

    When making a change, there is a gear icon next to the Publish button. Are you perhaps saving as draft or scheduling?

  2. 8 days, 2 hours ago emily114

    Hi Andrew,
    Thanks so much for the response. Yes, I was saving as draft :(. I will click Publish instead and see if that works.

    Thank you!

  3. 7 days, 23 hours ago Andrew Misplon Hi, I Work Here

    Super, glad to hear that helped :) All the best with your site.

  4. 7 days, 22 hours ago emily114

    Thank you! It worked :)

  5. 7 days, 8 hours ago Andrew Misplon Hi, I Work Here

    Super, thanks for confirming, glad to hear that was the problem :)

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More