Home>Support>Error when updating Primrose SiteOrigin Widgets

Error when updating Primrose SiteOrigin Widgets

When I try to update the Primrose SiteOrigin Widgets from 1.3.2 to 1.3.3 after updating my Primrose theme, I receive the following errors:

Unpacking the update…

Installing the latest version…

Warning: strpos() expects parameter 1 to be string, object given in /home/mammainp/public_html/wp-content/plugins/envato-wordpress-toolkit-master/includes/class-github-updater.php on line 381

Catchable fatal error: Object of class WP_Error could not be converted to string in /home/mammainp/public_html/wp-content/plugins/envato-wordpress-toolkit-master/includes/class-github-updater.php on line 383

How do I fix????

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 6 months, 13 days ago Andrew Misplon Hi, I Work Here

    Hi MammaPearls

    Thanks for posting.

    It sounds like you’re using a forked version. The latest version of SiteOrigin Widgets Bundle is: `1.11.4`. See: https://wordpress.org/plugins/so-widgets-bundle/.

    To get help resolving you’d need to reach out to the authors of the forked version for assistance.

    Good luck.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More