Home>Support>Enable Homepage Slider Autoplay

Enable Homepage Slider Autoplay

Hi, I haven’t been able to figure out how to enable auto-play for the homepage slider. It looks great, but I have to manually click next the first time for it to start cycling through images/video. Does anyone know the solution for this? I’m pretty new, so very interested in learning how it’s done. Thanks!!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 3 years, 10 months ago Cheshiremouse

    I’m using the SiteOrigin theme, Influence. I’m trying to enable auto-play for the homepage slider. It looks great, but I have to manually click next the first time for it to start cycling through images/video. Does anyone know the solution for this? Thanks!!!

  2. 3 years, 10 months ago Cheshiremouse

    I waited for 2 full minutes and the slider does not initialize play on its own.

  3. 3 years, 10 months ago Alex S Hi, I Work Here

    Hi Cheshiremouse,

    Thanks for letting us know about this. I’ve logged this as a bug in our issue tracker. We’ll investigate this as soon as possible and try come up with a fix.

  4. 3 years, 10 months ago Cheshiremouse

    Thank you Alex!

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More