Home>Support>CSS Stylesheets recognized.

CSS Stylesheets recognized.

After transferring to a different server this all started happening. When I first edited a page with SiteOrigin Widget Bundle on it there was a message like “CSS style sheet did not load. Edit page and save. This will only need to be done once”.

However, every time the page loads, the SO Buttons, SO Accordions, and SO Headlines are not looking right. I edit the page, update the widgets and then it looks fine. When I return to the page it reverts back to the unformatted version. This is happening on any any page that I have SO buttons, SO accordions and SO Headlines.

Any help would be appreciated.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 2 months, 5 days ago Dan Bacon

    Still working on this problem. When I look at the Console page in the inspector window I see many errors such as
    sow-headline-default-292e408ae672.css:1 Failed to load resource: the server responded with a status of 403 (Forbidden)
    sow-button-atom-b85d7a11be31.css:1 Failed to load resource: the server responded with a status of 403 (Forbidden)

    I have checked the permissions and reset the .htaccess file. To no avail.

    It is not just SO plugins having the problem it looks like several others are too.

  2. 2 months, 4 days ago Andrew Misplon Hi, I Work Here

    Hi Dan

    Thanks for reaching out.

    Try reaching out to your hosts, let them know you’re seeing 403 errors. Ask if they can please, check their ModSecurity or similar logs to see if perhaps there is an issue (false positives).

  3. 2 months, 4 days ago Dan Bacon

    Thank you for your response.

  4. 2 months, 4 days ago Andrew Misplon Hi, I Work Here

    Sure. Let us know how it goes. There are a few possibilities but ModSecurity or something like that is a good place to start checking.

  5. 2 months, 4 days ago Dan Bacon

    It was a folder permission problem. When I load the files from the old site to new via a zip file I assumed the folders would be given the correct permissions. Some were correct others were not. Really screwed with me for sometime. Now we are all good. Thanks for being there.

  6. 2 months, 4 days ago Andrew Misplon Hi, I Work Here

    Super, really glad to hear you were able to locate the cause. All the best with your site :)

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More