Home>Support>Consultant – Install hangs at 16/48: Importing term undefined

Consultant – Install hangs at 16/48: Importing term undefined

By myb777, 6 months ago. Last reply by myb777, 6 months ago.

Hi,

I’m new to your Site Packs. I’m trying a couple and Showcase installed perfect but Consultant hangs everytime at 16/48: Importing term undefined.

I’ve searched your support forum and everything you ask about the hosting. My hosting is with 123-reg.co.uk.

The only solution that seems to be suggested is to install the site pack on a different hosting and then migrate it to the problem hosting.

Do you have an idea what the issue is on some hosting platforms? Perhaps we can resolve it.

Many thanks.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 6 months, 16 days ago Alex S Hi, I Work Here

    Hi Myb777,

    Unfortunately, we’re not too sure why the Site Packs can sometimes fail on certain hosts.

    I’ve generated you a migration file that can be downloaded here. To import this file, please install All In One WP Migration and then navigate to WP AdminAll In One WP MigrationImport.

  2. 6 months, 16 days ago myb777

    Hi Alex,

    Thank you for the reply. The import by that method worked but then…

    I got two options, one being to update the permlinks. I selected this and it opened in a new tab with a WP message asked me to update the database (which I did).

    Then I was prompted to login, but my username doesn’t seem to work.

    I went back to the import tab and selected continue (i.e. not clicking one of the two options offered) and I got prompted to login. Again the username didn’t work with the error message: ERROR: invalid username. Lost your password?

  3. 6 months, 16 days ago Alex S Hi, I Work Here

    Hi Myb777,

    Oh sorry! All in One WP Migration will remove existing accounts. The admin account included in the migration login details is as follows.

    User: admin
    Password: asdf

    You’ll need to log in and update your password and email.

  4. 6 months, 16 days ago myb777

    :-) I thought that maybe the case. Thank you for getting back to me so quickly.

    Now the site works perfect… And when someone else has the same problem, hopefully they will find these instructions.

    Many thanks.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More