Home>Support>Child Vantage Theme and Woocommerce

Child Vantage Theme and Woocommerce

We have a very simple WP site set us with the theme Child Vantage. I just noticed that we have this message from Woocommerce; “Your theme (Child Vantage) contains outdated copies of some WooCommerce template files. These files may need updating to ensure they are compatible with the current version of WooCommerce.”
Everything works fine and when I run the checker this is what I get:”
Templates
Overrides child-vantage/woocommerce/emails/customer-invoice.php version 3.5.0 is out of date. The core version is 3.7.0
Outdated templates: Learn how to update”

Question. Should I ignore this error or would you recommend another solution since there is no update
Thank you
JCAM
www.jcamwpg.ca

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 days, 8 hours ago Andrew Misplon Hi, I Work Here

    Hi JCAM

    Thanks for reaching out.

    Your child theme and its contents are something that’ll need to be maintained by you or your developer. Do you perhaps know who was involved in the development of your child theme? They would be the best person to reach out to regarding updating the customer-invoice.php template in your child theme.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More