Home>Support>Can’t use left arrow key with SiteOrigin Widgets Bundle activated

Can’t use left arrow key with SiteOrigin Widgets Bundle activated

Hello,

I’ve been battling an issue with using my Left Arrow key on my keyboard for over a year and I have finally narrowed it down to the SiteOrigin Widgets Bundle — or at least it seems to be an issue with it cause I can disable it and if I reload the page I was editing or start a new one I can use my left arrow key again. All other directions work, just not left! Searched the forums and google but have yet to find a solution!

Also, I can disable Page Builder and it will work as well. I disabled all my other plugins as well and nothing made a difference except for the SiteOrigin ones.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 12 days, 15 hours ago Alex S Hi, I Work Here

    Hi Jason,

    I’ve run a few tests and I can’t seem to replicate this issue. Does this issue always occur or only when you’re trying to do something specific (for example, using a color picker)? Does this issue occur while using a different browser?

  2. 5 days, 1 hour ago Jason Pendergrass

    Hello Alex,

    Sorry for my delay in responding. I first noticed it when editing my pages’ titles and meta descriptions in the Yoast SEO plugin so I thought it was just something with Yoast but now it also happens in the Gutenberg Block editor when just trying to navigate through text using the arrow keys. For some reason it doesn’t affect the Classic editor though. I normally use Chrome but just tried it in Edge and Firefox… same problem with left arrow key. Even completely new pages have this issue in the block editor.

  3. 4 days, 22 hours ago Alex S Hi, I Work Here

    Hi Jason,

    Thanks. I just tried that and this issue doesn’t occur for me.
    Does this issue occur when all non-SiteOrigin plugins are enabled and a default theme is being used?

  4. 4 days, 9 hours ago Jason Pendergrass

    Ok, I switched to the Responsive theme and with all plug-ins enabled except SiteOrigin Widgets Bundle I don’t have any issue with my left arrow key… as soon as I enable the SiteOrigin Widgets Bundle and start editing or creating new a page the left arrow key doesn’t work in the Block Editor.

  5. 3 days, 15 hours ago Alex S Hi, I Work Here

    Hi Jason,

    Does this issue occur when all non-SiteOrigin plugins are enabled and a default theme is being used? We’re unable to replicate this issue so we really need to confirm if this issue is occurring when the only plugins active are SiteOrigin plugins.

  6. 3 days, 13 hours ago Jason Pendergrass

    Ok, I think I have it narrowed down now!

    I only have 3 plug-ins enabled and it’s causing the left-arrow key to not work in the block editor. The 3 I have enabled are: NewStatPress, Page Builder by SiteOrigin and SiteOrigin Widgets Bundle. So maybe it is an issue with NewStatPress? Can you try the 3 together on your end? Also, changing the theme had no effect on it. Thank you!

  7. 2 days, 20 hours ago Alex S Hi, I Work Here

    Hi Jason,

    I just tried that plugin and the left arrow key is still working for me. Regardless, I would recommend reaching out to NewStatPress about this as they may have come across this issue before.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More