Home>Support>Can’t edit pages with a page builder

Can’t edit pages with a page builder

Hello. I went through all the possible informatino on the internet, but still can’t resolve this issue.

I was performing a wordpress update and php update to 7.3. After all these things, my website runs ok, but when i go to edit the page content, i no longer see the page builder tabs where i inputed all the content. When i try to create new page, i can use the page builder and i can see all the options to add content. But as soon as the page goes live (published), i no longer see my added tabs. No content to edit.

Deactivating all plugins still gives this same problem. Using the Tisson Muffin theme. 5.2 WP version.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 5 days, 19 hours ago Andrew Misplon Hi, I Work Here

    Hi Vytenis

    Thanks for reaching out.

    Please, try temporarily deactivating all non-SiteOrigin plugins and switch to a default theme like Twenty Sixteen. In that state, does the issue persist? If so, please, see below.

    Try recreating the issue and then check the browser console for errors. Here is how to do that https://wordpress.org/support/article/using-your-browser-to-diagnose-javascript-errors/#step-3-diagnosis. If errors are present, take a screenshot and upload it to imgur.com or any other sharing site and send us the link.

    Depending on the results of the above, you might also want to enable debug and debug logging and then check your error logs. Here is how you can do that https://www.wpbeginner.com/wp-tutorials/how-to-set-up-wordpress-error-logs-in-wp-config/.

    Hopefully, one of the above will give an idea of where the issue is originating from.

  2. 3 days, 22 hours ago Vytenis Misevicius

    Still getting same problem. Content builder does not show up when editing the page. Although all the content is visible when browsing a website. Even when i create a new page, i can see and use content builder, but as soon as i press “publish”, content builder is no longer visible and i can’t edit anything what i have created before..

  3. 3 days, 18 hours ago Andrew Misplon Hi, I Work Here

    To confirm, the issue persists with all non-SiteOrigin plugins deactivated and a default theme like Twenty Sixteen activated? If so, please, move onto debugging.

    Try recreating the issue and then check the browser console for errors. Here is how to do that https://wordpress.org/support/article/using-your-browser-to-diagnose-javascript-errors/#step-3-diagnosis. If errors are present, take a screenshot and upload it to imgur.com or any other sharing site and send us the link.

    Depending on the results of the above, you might also want to enable debug and debug logging and then check your error logs. Here is how you can do that https://www.wpbeginner.com/wp-tutorials/how-to-set-up-wordpress-error-logs-in-wp-config/.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More