Home>Support>Cannot upload any file as logo

Cannot upload any file as logo

Hello there,

everything works perfectly fine with your builder, I am very happy with it. However, using the MONO website with “North” I cannot upload any file as a logo. Tried different files, sizes, browsers, deactivated all non-siteorigin plugins, deleted cache – negative. The logo never appeared on any device or browser expect on a Safari browser on an iPhone. On the Safari browser it also only appeared as an empty space, not as an image.

Any suggestions?

Any help is much appreciated!

Cheers,
Martin

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 2 months, 17 days ago Andrew Misplon Hi, I Work Here

    Hi Martin

    Sorry to hear about the hassle.

    Does the same problem persist when using both the possible locations?

    1. CustomizeSite IdentityLogo.
    2. CustomizeTheme SettingsBrandingLogo.

    Does the image upload correctly in the Customizer and display in the preview window but then not display on the site front end?

    Please, send a link to the site concerned.

    Thanks :)

  2. 2 months, 2 days ago michnev

    Hi there,

    Thank you for your reply. The issue was with my hosting provider – SiteOrigin works just fine ;)

    Many thanks and happy web designing :D

    Cheers,
    Martin

  3. 2 months, 2 days ago Andrew Misplon Hi, I Work Here

    Super, really glad to hear you’re making progress :) All the best with your site. If SiteOrigin questions arise in the future, please, let us know.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More