Home>Support>Can So Widget Bundle be updated please??

Can So Widget Bundle be updated please??

Something is really going wrong on my website with this plugin. Can you please give it an update so I can work on my website again? I don’t know what to do now…

This is the errorlog:

[Fri Nov 13 14:22:25.632568 2020] [lsapi:notice] [pid 1743818:tid 139661573670656] [client 80.253.244.42:54476] [host brightbv.com] Backend log: PHP Warning: count(): Parameter must be an array or an object that implements Countable in /home/deb100824/domains/brightbv.com/public_html/wp-content/plugins/addon-so-widgets-bundle/cmb/init.php on line 746n

[Fri Nov 13 14:22:26.443611 2020] [lsapi:notice] [pid 1737870:tid 139661665990400] [client 80.253.244.42:54664] [host brightbv.com] Backend log: PHP Warning: count(): Parameter must be an array or an object that implements Countable in /home/deb100824/domains/brightbv.com/public_html/wp-content/plugins/addon-so-widgets-bundle/cmb/init.php on line 746n

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 year, 20 days ago Andrew Misplon Hi, I Work Here

    Hi R

    Thanks for reaching out.

    The plugin mentioned in the PHP warnings is https://wordpress.org/plugins/addon-so-widgets-bundle/. SiteOrigin, unfortunately, isn’t the author.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More