Home>Support>Accordion Widget

Accordion Widget

We’re using the SiteOrigin Accordion widget and currently, when you press the + to expand the box, it moves the page down. I’m trying to disable this effect.

I’ve gone to Animation > and changed the offset from 10 to 0. However, the page is still moving when you expand the box.

Am I doing something wrong?

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 1 year, 1 month ago Andrew Misplon Hi, I Work Here

    Hi, thanks for posting your question.

    You can head over to PluginsSiteOrigin Widgets and search for the Accordion Widget. Within the Accordion Widget box you’ll find a Settings button. Try disabling the Scroll Top setting and let us know how that goes.

    Page: Accordion Widget

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More