Home>Support>Visual Editor not working

Visual Editor not working

I’ve turned off all plugins, emptied caches. My page setting are correct for https

Here’s my specs (with things on):

Operating System Linux
Server Apache
Memory usage 15.86 MByte
MYSQL Version 5.6.34-log
SQL Mode NO_ENGINE_SUBSTITUTION
PHP Version 7.0.27
PHP Allow URL fopen On
PHP Memory Limit 768M
PHP Max Upload Size 64M
PHP Max Post Size 65M
PHP Max Script Execute Time 30
PHP Exif support Yes ( V7.0.)
PHP IPTC support Yes
PHP XML support Yes
Site URL https://www.milsaver.com
Home URL https://www.milsaver.com
WordPress Version 4.9.4
WordPress DB Version 38590
Multisite No
Active Theme WP Coupon 1.2.3
Site Title MilSaver.com
Site Language en-US
Front Page Displays page [ID = 194]
Search Engine Visibility 1
Permalink Setting /%postname%/
Active Plugins
Advanced Ads 1.8.26
All In One SEO Pack 2.4.5.1
Autoptimize 2.3.2
Breadcrumb NavXT 6.0.4
Compress JPEG & PNG images 2.2.6
Divi Builder 2.0.67
Google Analytics for WordPress by MonsterInsights 7.0.3
Gravity Forms 2.2.5
Insert Headers and Footers 1.4.2
List Custom Taxonomy Widget 4.1
Really Simple SSL 2.5.25
Redux Framework 3.6.8
Relevanssi 4.0.4
Shield Security 6.4.4
Simple Custom CSS and JS 3.14
SiteOrigin CSS 1.1.5
Temporary Login Without Password 1.5.4
UpdraftPlus – Backup/Restore 2.14.4.1
WP External Links 2.2.0
WP Fastest Cache 0.8.7.7
WP Users 1.0.5
Inactive Plugins
All In One WP Security 4.3.2
Sticky Menu (or Anything!) on Scroll 2.1.1
WooCommerce 3.3.3
WP-Optimize 2.2.2

This is a free community support forum. Replies are not guaranteed. If you need professional email support, please purchase a SiteOrigin Premium license.

  1. 6 months, 12 days ago Alex S Hi, I Work Here

    Hi Sarah,

    Is Visual Editor enabled? You can check this by navigating to WP Admin > Users > Your Profile and ensure Visual Editor is unticked. If it’s ticked, please untick it and try using your editor now.

    If your Visual Editor is enabled or enabling it didn’t help, please disable CONCATENATE_SCRIPTS. This will require editing wp-config.php so if you’re unfamiliar with doing this I would recommend reaching out to your hosting provider for assistance.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More