Home>Support>Version 1.4.12 Disables Up-Sell & Cross-Sell in WooCommerce

Version 1.4.12 Disables Up-Sell & Cross-Sell in WooCommerce

H There,

For some reason I have noticed that this plugin is causing the Up-Sell & Cross-Sell inputs to be disabled in the Linked products section of the edit product page in WooCommerce.

I am using the latest version of WooCommerce.

Can you fix please?

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 7 months ago Greg Priday Hi, I Work Here

    Hi Todd

    Just a few questions before I can help you properly.

    Does the issue go away when you disable Page Builder?
    Did you not get the issue with older versions of Page Builder?
    Which theme are you running?

  2. 7 years, 7 months ago Todd Lynch

    Yes the issue goes away when you disable page builder.
    I am not sure whether or not the issue was there with older versions of page builder as I don’t recall. I have only just started experimenting with WooCommerce. I initially thought it was a WooCommerce problem, but their initial suggestions were to disable all plugins (which solved the problem) and then turn them on one by one until you found the cause. It was Page Builder.
    The theme I am running is Virtue Premium, but found it also causes problems with other themes including the standard WordPress ones.

  3. 7 years, 7 months ago Marcia Gaudencio

    Hi, I am having the exact same issue. If i disable the page builder, the woocomerce up sells and cross sells field becomes normal. If page builder is activated, up-sells and cross-sells don’t appear in the front end and on my back end they appear as a narrow vertical line that does not allow me to write in even if I make the field wider.

    I thought it was the woocommerce, or my theme, it turns out its page builder. I’m fairly new to woocommerce and pagebuilder but I saw this working before. Meanwhile a new version of page builder and a woocommerce came out and I updated both. I guess that was when the problem started.

    Any help is welcome,
    Thanks

  4. 7 years, 7 months ago Greg Priday Hi, I Work Here

    Hi Everyone

    Can you make sure that you don’t have Page Builder enabled for WooCommerce post types. Just navigate to Settings > Page Builder and uncheck everything except posts and pages for Post Types.

  5. 7 years, 7 months ago Todd Lynch

    OK – this solves the issue.
    Not sure that I would use Page Builder for product posts… but could be handy.

  6. 7 years, 7 months ago Andrew Misplon Hi, I Work Here

    Hi Todd

    Glad that helped. Agree with your comments too.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More