Home>Support>updated to 1.5 page no longer showing

updated to 1.5 page no longer showing

By tony, 7 years ago. Last reply by Andrew Misplon, 7 years ago.

I have updated to 1.5 and now my home page is no longer showing. How can I rollback?

I’ve tried deactivating all of my plugins but the problem was not resolved. additionally, I’m afraid that I may have made the situation worse.

I just need information to rollback to the previous version.

this is really a pressing issue for us.

I have the Origami Paper 1.0.1
and the page builder theme 1.5.

I upgraded both and I’m not sure which has caused the problem.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 6 months ago Greg Priday Hi, I Work Here

    Hi Tony

    Due to some new rules for themes hosted on WordPress.org, we needed to make changes to how Page Builder handles home pages so that we could make our themes comply with the new rules.

    Everything should be backwards compatible though. Can you double check your reading settings? If you navigate to Settings > Reading in your WordPress admin. The setting “Front page displays” should be set to “A static page”. Front Page should be set to a page called “Home”.

    If all else fails, you can roll back to an old version, but first try get this new version working. It’s an important update in terms of future developments to our themes.

    http://wordpress.org/plugins/siteorigin-panels/developers/

  2. 7 years, 6 months ago tony

    i have that information. the developer of our website states that the css settings may have been overlayed? is this true? will rolling back provide those updates?

  3. 7 years, 6 months ago Greg Priday Hi, I Work Here

    Do you have a public URL we can take a look at?

  4. 7 years, 6 months ago tony

    yes. my URL is http://www.neatolandlordforms.com. i’ve been told that my Css settings maybe lost. what’s going on now is that I can’t hide the title nor can I see my footer menu at the bottom anymore.

    thanks,

  5. 7 years, 6 months ago Andrew Misplon Hi, I Work Here

    Hi Tony

    Where there perhaps edits made to your template that were lost during upgrade? Origami Paper is a child theme so it’s not possible to create an additional child theme to store template edits within. CSS customisations can be made safe by adding them to Appearance > Custom CSS.

  6. 7 years, 6 months ago Amy B

    Hi I have just had the same experience as soon as i updated to page builder 1.5 nothing displays on my site. I have checked all the settings and they are correctly set up with static page – home page selected etc. Please help.
    Thanks

  7. 7 years, 6 months ago Dominique TSCHANTZ

    Hello,

    I have the same issue…

    WordPress 3.9.1 and Page Builder 1.5.
    Nothing displays…

    Do you have a solution ?

    Thank you in advance for your work.

  8. 7 years, 6 months ago Greg Priday Hi, I Work Here

    I’ve investigated the issue a bit and it seems like the new way we’re handling home pages (a change that we had to make to comply with some WordPress.org requirements) seems to cause problems with the Post Loop widget on some installations.

    Can everyone check if removing any post loops that you might have on your home pages fixes the issue.

    If this fixes the problem, I’ll be able to start figuring out why this problem is only coming up on some installations.

  9. 7 years, 6 months ago Amy B

    Hi Greg, Have checked and i don’t have any post loops. Still nothing displaying on home page.
    Thanks amy

  10. 7 years, 6 months ago Andrew Misplon Hi, I Work Here

    Hi Amy

    Please could you open your own thread for us. If possible please describe your problem and any actions you’ve taken.

    Thanks.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More