Home>Support>Site is Now Broken

Site is Now Broken

I will try very hard to be clear in my request. This request is for chicagospiritualseekers.org. If you go to this site in the Safari Browser on a computer, you will see that the site does not come up properly. A white page with the verbiage from the home page comes up, but no other page or the home page that I built using SiteOrigin. (This happened only recently. The problem is not replicated in Chrome, Opera, Firefox nor SeaMonkey. The site comes up fine on my iPhone, ironically.)

I am using the Unite Theme by Colorlib on this site. On two other sites I have used the Unite Theme, and this problem occurred, but I was using another page builder. Fortunately, I was able to fix that problem. I am not familiar enough with SiteOrigin to figure out what the problem might be on this site or how to fix it. On the other sites, the hero image bumped up against the menu bar. I fixed it by decreasing the pixels of the top margin. I have no idea why the site doesn’t display properly in Safari.

On this problem site, there is a slider on the site that is not butting up against the menu bar, but it might be too close in any case. I’m surmising what might possibly be the problem, because this was the problem with the other sites. There is an announcement bar, but when I deactivated it, the problem persisted. I also deactivated the same plugins as the other sites had, but nothing fixed the problem.

(I have already contacted Apple and the Colorlib folks. They were unable to fix the problem.)

I know that this is a free theme, but I truly hope you can hope. I’d hate to have to redo this site that took weeks to create using your page builder.

Thank you.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 2 months, 23 days ago Andrew Misplon Hi, I Work Here

    Hi Linda

    Thanks for reaching out.

    Is the issue persisting? I’m unable to replicate the issue in Safari on a computer. I’m using Safari Version 13.1.1.

    https://imgur.com/a/7VmgLv6

  2. 2 months, 23 days ago lindadarlene

    Now, that’s interesting. I have Safari 13.1.2, but I also am still running High Sierra. What OS are you using? It could just be my operating system because the issue was happening on my iPhone as well, but it isn’t anymore. I’m at a loss here.

  3. 2 months, 23 days ago Andrew Misplon Hi, I Work Here

    I’m using Mojave. If you haven’t tried yet, is there any change if you clear Safari’s cache?

  4. 2 months, 23 days ago lindadarlene

    No change.

    I think we may as well close this ticket. I think this is a Safari problem, and there is nothing I can do about that as Apple is claiming it’s a developer problem, and the developer gave up on the issue.

    In as much as over half of internet users browse with their cell phones, and the issue is not a problem on iPhones, I’ll let it go.

    For now, I’ve placed a notice on the site saying: (This site does not display properly in the Safari Browser, High Sierra and below.)

    I think that’s the best we can do. Thanks for your help.

  5. 2 months, 22 days ago lindadarlene

    Oddly, it started working. All I did was add 25px of margin to the slider on the home page. Then the site came up three times in the Safari browser, and then it stopped working again. So strange.

  6. 2 months, 22 days ago lindadarlene

    Oops. Just noticed some ‘content blocker’ settings in Safari on my computer. Everything is working as it should be now. :-)

  7. 2 months, 22 days ago Andrew Misplon Hi, I Work Here

    Super, glad to hear you’ve found the problem, that’s great news.

    All the best with your site.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More