Home>Support>Settings color buttons menu

Settings color buttons menu

For about two years my color settings for menu buttons were as I adjusted them withing SiteOrigin CSS. Since a few days the color settings of the active and hover button are dark grey in stead of a bit darker burgundy as the menu. The settings within SiteOrigin CSS were not changed and should still give a slightly darker burgundy active and hover buttons.

Settings still are:

/* navigation menu color */

#site-navigation.main-navigation.grid-container.grid-parent {
background-color: #9d1f31; /* lighter burgundy (bordeau rood) */
}

/* navigation menu color idle buttons */

.inside-navigation.grid-container.grid-parent {
background-color: #9d1f31; /* lighter burgundy (bordeau rood) */
align-content: center;
}

.main-navigation .main-nav ul li a {
color: #ffedc1; /* #ffedc1 */
line-height: 42px;
}

.main-navigation .main-nav ul li a:hover {
/* buttons hovered */
background-color: #851F2D; /* darker burgundy (bordeau rood) */
color: #FFFFFF;
}

.main-navigation .main-nav ul li.current-menu-item a,
.main-navigation .main-nav ul li.current-menu-item a:hover {
/* button active */
background-color: #851F2D; /* darker burgundy (bordeau rood) */
color: #FFFFFF;
}

.nav-aligned-center .main-navigation ul {
background-color: #9d1f31; /* lighter burgundy (bordeau rood) */
}

button.menu-toggle {
background-color: #9d1f31; /* lighter burgundy (bordeau rood) */
}

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 4 months, 16 days ago Andrew Misplon Hi, I Work Here

    Hi DIZDNN

    Thanks for reaching out.

    Do you have a public URL where we can take a look at what’s going on?

  2. 4 months, 10 days ago DIZDNN

    Hi Andrew

    The url is doodiszodoodnogniet.nl

  3. 4 months, 10 days ago Andrew Misplon Hi, I Work Here

    Thanks. I’m not seeing the SiteOrigin CSS file in your uploads folder. Did you perhaps recently change something within your caching plugin. Perhaps clearing and then temporarily deactivate Litespeed to see if it’s causing the problem.

  4. 4 months, 10 days ago DIZDNN

    I don’t know what plugin is responsible for caching. Is it Litespeed? That plugin was recently automatically installed by my provider. Can you make the correct settings for me so my SO-CSS settings will work again?

  5. 4 months, 10 days ago DIZDNN

    I found the problem. It was indeed the settings within the Litespeed plugin.
    Thanks. We can close this thread.

  6. 4 months, 10 days ago Andrew Misplon Hi, I Work Here

    Super, glad to hear you’re making progress. All the best with your website.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More