Home>Support>Plugin Pagebuilder causes server error

Plugin Pagebuilder causes server error

I have had problems with page builder in other themes and have abandoned it before. The current theme is so perfect for what we want and the site origin pagebuilder option seemed so much smoother that we went with it. All has been well then the entire site was down with an Internal Server Error.

I went in and upgraded all plugins, wordpress and the theme. This did not help. So I deactivated all of the plugins. Removed any that were unnecessary and then reactivated one at a time. The site came back with the videos and images, etc just not as they would look with pagebuilder.

When I activated the pagebuilder plugin, the site went back to the server error and all page content was gone.

the site is http://solarwindmedia.com

Thank you,

Keridak
[email protected]

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 3 years, 4 months ago Alex S Hi, I Work Here

    Hi Keridak,

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

  2. 3 years, 4 months ago Keridak Kae Silk

    Alex,

    Thank you. I have deactivated every plug in and the moment I activate the pagebuilder plug in (only one now active) the site error comes up. Deactivate it and we are back to a regular wordpress setup. All other plugins work fine.

    It is a SiteOrigin Theme — Focus

    It asks that I sown load 3 SiteOrigin Plugins including Pagebuilder.

    Very frustrating and worrisome. I do not want to use a plugin that has potential to pull all of the hard work down.

    I have cleared my browser and the cache.

    Keridak

  3. 3 years, 4 months ago Keridak Kae Silk

    All right after a lot of different tries, pagebuilder is working. Hopefully all is taken care of.

    My client had gone in when it was down and tried to use the visual wordpress. It seems that you can only use one or the other. It creates conflict to use both.

    FYI for others having issues.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More