Home>Support>[Page Builder] more link Url not saved

[Page Builder] more link Url not saved


I’m using the Theme Influence of SiteOrigin and added 4 features with Icons, title and text.
This is working fine !

Then I try to add URL link to each feature.

1) in WP , I open the page with the 4 features
2) in the PB, I click on “edit” of the widget “SiteOrigin Feature”
3) I open the the first feature and fill the field “more link URL”
4) I click on Done button at the bottom of the editor => back to PB
5) I click on Update button in right side column of WP
6) I click on “visit page”

=> There is no link available on my fist feature

When I come back to the widget, the field “more link URL” is empty !
It has not been saved.

Am i doing something wrong?
For information, my website is done locally for the moment.

Thank you.


This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 years, 5 months ago Andrew Misplon Hi, I Work Here

    Hi Davriline

    Please check that no updates are pending at Dashboard > Updates. If there are, then run them. Next try de-activating all non-SiteOrigin plugins and re-test. If the issue is resolved then re-activate your plugins one by one, each time checking the problem.

  2. 8 years, 5 months ago Davriline


    I deactivated all my plugins except:
    -Page Builder
    -SiteOrigin Feature Widget

    No updates available

    I still have the problem…
    Even before doing UpDate.
    When I click on Done, and directly reopen the feature widget, the URL field is empty.

    I’m on WordPress 4,0,0.
    I’m working on Mac OS 10,9,5.


  3. 8 years, 5 months ago Davriline

    I tried the same with the widget only into the SideBar of the Influence Theme.
    And I got the same issue…

    So the problem should come from the Feature Widget itself, not from the PB.


  4. 8 years, 5 months ago Andrew Misplon Hi, I Work Here

    Please send through a set of temporary login details and your url to [email protected] and I’ll take a look ASAP.

    ** Please send everything in one email from yourself with a reference to this thread so I know where the email came from, please don’t send an automated email from WordPress – Thanks for your help on this point. **

  5. 8 years, 4 months ago Daniel Souza Berton

    I had the same problem.

    Tried all the tips above and none worked.

    If have a solution for this, can you help me?

    • 8 years, 4 months ago Andrew Misplon Hi, I Work Here

      Hi Daniel

      Check that in the overall Features widget settings that the following is checked:

      Link Feature Title to More URL
      Link Icon to More URL

      For further help on this please open a new support thread and we’ll jump in there:

      Page: New Thread

  6. 8 years, 4 months ago Davriline

    Did you put the whole link address? It should looks like this for a local site:
    http://localhost:8888/home (don’t forget the “http://”)
    If it still doesn’t work try to deactivate all th eplugin, SiteOrigin ones as well. And reactivate them one by one.

    For me it worked.


    • 8 years, 4 months ago Andrew Misplon Hi, I Work Here

      Glad to hear it resolved. Thanks for your feedback here.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More