Home>Support>Page Builder Column format

Page Builder Column format

Whenever I use the page builder grid, the size of the widget I add is always 25% of what it should be. For example, if I add an image on a single column format using page builder, it shows up on my page as if there were 4 columns with the image taking the furthest left column only. I’ve tried deactivating my plugins with no luck.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 6 months ago Andrew Misplon Hi, I Work Here

    Hi

    Please could you setup a demo page for us and send through a link so we can see this in action.

  2. 7 years, 6 months ago huynhdd

    I created the demo page http://www.thepassportlifestyle.com/demo-page. The top widget is an image that was supposed to cover 100% of the width (ie. 1 column). The bottom two widgets were supposed to each cover 50% of the width (i.e. 2 columns)

  3. 7 years, 6 months ago Andrew Misplon Hi, I Work Here

    The image is being rendered at 250 x 167. Is the image set to full size or thumbnail?
    Alternatively try inserting media with the Visual Editor widget. To get access to this widget, first install: http://wordpress.org/plugins/black-studio-tinymce-widget/.

    The bottom two widgets are covering as much area as they have content. The panels themselves are covering 50% each with margin.

  4. 7 years, 6 months ago huynhdd

    The image was set as full size. For the bottom two plugins, I guess they were bad examples but if I had a text widget that should cover 50% of the width, it would only take up 25% with the right half of the left column just staying blank. I’ll try and download the plugin and see if that helps

  5. 7 years, 6 months ago huynhdd

    I updated the plugin and added a picture to the top row (100%) and two widgets to the bottom row (each 50%). As you can see, the data is getting truncated into quarters and does not display like the Page Builder format says it should.

  6. 7 years, 6 months ago Andrew Misplon Hi, I Work Here

    I can’t immediately see the problem but we’re most likely looking at the theme and Page Builder conflicting. Try turning off Page Builder’s CSS and see if the result is different. You can do that under Settings > Page Builder – there is a checkbox there to de-activate Page Builder’s Inline CSS.

  7. 7 years, 6 months ago huynhdd

    I unchecked the inline CSS with no change. It seems the content won’t go past 25% of the width no matter what I change it to when I build the page.

  8. 7 years, 6 months ago Andrew Misplon Hi, I Work Here

    Try inserting this into a Custom CSS block if the theme settings have one or into a Custom CSS module like the one included with Jetpack:

    /* Widgets */
    
    #primary .widget {
    width: 100% !important;
    }
Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More