Home>Support>Page Builder Collapsing After Page Load

Page Builder Collapsing After Page Load

Good Morning,

Yesterday I noticed that the Page Builder plugin started having issues. Upon initial load of an edit post or page the PB section of the site seems to be loading, but when the page finishes it collapses. All I see now is—Word count: 4860 Last edited by srs0001 on October 8, 2014 at 8:07 pm.

I don’t know if this is normal, but here is what the console is saying:

Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi) post.php?post=568&action=edit:1
Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: only screen and (-webkit-min-device-pixel-ratio: 2), only screen and (min-resolution: 144dpi) post.php?post=568&action=edit:1
Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi) tinymce.min.js?ver=4104-20140822:9
2Consider using 'dppx' units, as in CSS 'dpi' means dots-per-CSS-inch, not dots-per-physical-inch, so does not correspond to the actual 'dpi' of a screen. In media query expression: print, not all, (-webkit-min-device-pixel-ratio: 1.25), (min-resolution: 120dpi) tinymce.min.js?ver=4104-20140822:9

A few other notes—this only applies to published posts. It has no effect on the frontend of the website.

I thought disabling the TinyMCE plugin might fix the issue, but it doesn’t appear so. Any thoughts on what could be happening?

Best,
Sam

URL: http://signaltower.co/

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 years, 1 month ago Andrew Misplon Hi, I Work Here

    Hi Sam

    Sorry to hear it. The Console suggestion is not the problem. Please ensure you’ve upgraded to Page Builder 1.5.3 and WordPress 4.0. Next temporarily de-activate all of your plugins except for Page Builder, if the issue is resolved please re-activate your plugins one by one, each time checking the problem.

    Hope that helps.

  2. 8 years, 1 month ago Sam Solomon

    Andrew,

    It appears the issue is with Advanced Custom Fields, which is odd because I’ve been using both your plugin and ACF for months with no issues.

    This thread on ACF appears to be related to the same issue. I can confirm that the display:none is being added to the editor section on Signal Tower.
    http://support.advancedcustomfields.com/forums/topic/incompatibility-with-page-builder-siteorigin-editor-disappears/

    Hope this information helps. In the mean time I’ll make changes with ACF disabled.

    All the best,
    Sam

  3. 8 years, 1 month ago Sam Solomon

    Morning Andrew,

    I logged into my site this morning, and the issue seems to have corrected itself. The Page Builder editor is no longer collapsing after the page loads.

    It still may be worth reaching out to the developers at ACF. That is among the most popular plugins, and someone else might have the issue appear.

    Have a good day!
    Sam

  4. 8 years, 1 month ago Andrew Misplon Hi, I Work Here

    Thanks for the update Sam, glad to hear it’s resolved for now. We’ll keep an eye on it.

    All the best.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More