Home>Support>Mobile version on Focus Premium

Mobile version on Focus Premium

When I use a mobile browser I get the message: missing plug in (on my mini opera emulator), on my Lumia I just see a blank space where the video…
I couldnt any instruction of what plugin I should have installed.
I appreciate your help!

URL: http://www.sommanics.com.br

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 8 months ago Andrew Misplon Hi, I Work Here

    Hi Haryston

    Thanks for running Focus.

    It sounds like there might be a plugin getting involved in the mobile rendering. Try temporarily de-activating all non-SiteOrigin plugins and then re-test. If the issue is resolved re-activate your plugins one by one while checking the problem.

  2. 7 years, 8 months ago Haryston Oliveira

    I found it out. Postie was doing the embeding with a code that doesnt work for mobiles. I deactivated that option and I let the theme deal with that! Works fine now! :)

  3. 7 years, 8 months ago Haryston Oliveira

    Thanks a lot!

  4. 7 years, 8 months ago Andrew Misplon Hi, I Work Here

    Really glad to hear you were able to resolve. Thanks for sharing your solution with the community.

  5. 6 years, 3 months ago SnowSugarVideo

    Hi Andrew,
    We are using FOCUS theme for our 1 min video blog V-log. http://www.SnowSugar.com
    We are windering if we upgrade to premium, then automatically will be convert to mobile friendly website? Now it is had to see on my iPhone 5S and 6S.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More