Home>Support>Masonry not displaying images

Masonry not displaying images

I am using WordPress theme: Spacious. I have installed Page Builder, Masonry and Regenerate thumbs but my images still aren’t displaying. They appear briefly when the page first loads but as soon as you roll over them they all disappear.

Any help would be much appreciated

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 years, 4 months ago Andrew Misplon Hi, I Work Here

    Hi Jon

    To cover our bases you’ve checked that all your posts/pages have Featured Images added as Masonry pulls Featured Images. Assuming that’s done…this might be a plugin conflict. Please try de-activating all plugins besides Page Builder and Masonry, then assuming the issue is resolved, re-activate plugins one at a time while checking the issue.

  2. 8 years, 4 months ago Jon Ogborne

    Hi Andrew,

    You were right. It was a conflict with another plugin =) all is well and working as it should be now. Thanks for your help.
    The plugin in question was “Latest Post Accordian Slider” – just thought I would mention it in case others have this issue.

    Thanks

  3. 8 years, 4 months ago Andrew Misplon Hi, I Work Here

    Thanks for the conflict notification. Glad you managed to get the Masonry widget working.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More