Home>Support>loosing the page builder work

loosing the page builder work

One year after :)

I am using both Vantage Premium and Sydney (free.) and I have (almost) the same issue. In particular when I add the price table widget to otherwise well behaving pagebuilder-ed post.

ps: I have to say I do not understand fully this “TinyMCE issue”, is this not a default/mandatory WP editor component?

(my premium purchase code available on request)

offending post is here http://ability.dbjdbj.org/t2/2015/12/07/chronos-ldc/

kind regards …

ps: sorry for noticing too late the remark about new thread recommendation

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 9 months ago Greg Priday Hi, I Work Here

    Hi Dusan

    just a few questions so I can figure out what’s going on. Are you seeing this same issue when using Vantage, or is it only with Sydney? Is the price table widget you’re adding a SiteOrigin Price Table widget or is it a widget coming from somewhere else?

  2. 7 years, 9 months ago dbjdbj

    Hi Greg, of course, let’s be a bit more methodical here, shall we :) I shall also use this opportunity to record all the problems noticed.

    1. ULR of the test post: http://wp.me/p71gre-l</
    2. Theme: (free) Sydney + full complement of SO PB + SO Widgets
    3. Problem A: edit view ::
      edit screen look
    4. Output is not what is expected (UL/LI is not a list, bottom part loses line breaks etc) ::
      output look
    5. Although Widget Preview manages to display the UL/LI part properly but not the bottom part ::
      widget preview

    I think we should stop here and try to resolve this issue first. I am pretty sure this is not how you envisage SO PB to work.
    Plugins clash? Yes there are other plugins at work here too :

    Cookie Law Info
    Page Builder by SiteOrigin
    Rock The Slackbot
    SiteOrigin Widgets Bundle
    WP Post Cloner

    Network Activated
    Enhanced Media Library PRO
    Force Regenerate Thumbnails
    Jetpack by WordPress.com
    SG CachePress
    Wordfence Security
    WP Smush

    This site is part of WPMU network. Theme is child theme of Sydney 1.20.

    Please advise …

  3. 7 years, 9 months ago Greg Priday Hi, I Work Here

    Hi Dusan

    So the first thing I think we should do here is try rule out any plugin conflict issues.

    Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

  4. 7 years, 9 months ago dbjdbj

    Of course I was expecting this kind of reply and I shall dutifully oblige.

    So. All plugins are off. Only 3 left are S.Origin: Page Builder, Widgets Bundle and SO CSS.

    “Still no baby” … http://ability.dbjdbj.org/t2/2015/12/07/chronos-ldc/

    Awaiting for next set of instructions.

    ps: I shall switch them plugins back now.

  5. 7 years, 9 months ago dbjdbj


    Now I have switched to Vantage Pro and also split the Editor Widget in two editor widgets.
    And the one with UL/LI in it does not even show?

    Yes, I have updated to latest Page Builder and WP 4.4

    Here is the screen shot.

    Please advise …

  6. 7 years, 9 months ago Greg Priday Hi, I Work Here

    Hi Dusan

    Would it be possible for you to create a temporary admin account for us so we can log in and take a look? You can create the account with the following email address:

    [email protected]

    Just navigate to UsersAdd New in your WordPress admin. Enter siteorigin for the username and [email protected] for the email address. Make sure you’ve selected Administrator for the role and enabled the Send Password field so we receive the details.

    Once we’re finished taking a look, you can delete this account. We’ll let you know when to do that.

  7. 7 years, 9 months ago Private Message - dbjdbj

    This is a private message.

  8. 7 years, 9 months ago Private Message - Ability

    This is a private message.

  9. 7 years, 9 months ago Greg Priday Hi, I Work Here

    Thanks Dusan, we received the invite. I’ve sent this off to our technical team, they’ll log in and take a look to figure out what’s going on.

  10. 7 years, 9 months ago Private Message - Ability

    This is a private message.

  11. 7 years, 9 months ago Private Message - WordPress

    This is a private message.

  12. 7 years, 9 months ago Greg Priday Hi, I Work Here

    Hi Dusan

    So after some investigation yesterday we were able to track down the issue. With Vantage we have a legacy setting that can cause some problems. Long story short – disabling that now lets you enter in 0 for the padding value.

    Can you also let us know where we can see the UL/LI issue? One possible for for this though is to disable the widget class from being added to your Page Builder widgets. Do do this, just navigate to SettingsPage BuilderWidgets and disable the Add Widget Class setting. If this doesn’t do the trick, then we’ll dive back in and try figure things out.

  13. 7 years, 9 months ago dbjdbj

    Tanks for persevering. Now me is slightly confused :)

    Settings –> PB settings –> Widgets. All three ticks should be off if, I understand you right, yes?
    Appearance –> Theme Settings –> Force Page Builder Styles Full Width
    (“Force Page Builder rows with styles to be full width. Only necessary for legacy reasons.”)

    Should be Disabled yes?
    The place to “see the UL/LI issue” has not changed. It is HERE.

    Please let me know what one can do if this happens in other than Vintage theme? I started noticing this while using “Sydney” free theme.

    I do hope this will be fixed in next Vantage/PB versions.

    Kind regards

  14. 7 years, 9 months ago dbjdbj

    PS: of course UL/LI are now behaving properly everywhere in SO Editor Widgets.

  15. 7 years, 9 months ago Greg Priday Hi, I Work Here

    To answer your questions:

    1. No, only the Add Widget Class setting should be off. The rest should remain as they are.

    2. Yeah, the setting should be disabled unless you’re running into very specific issues. Leaving it off (which I think is the default) is ideal.

    I’m glad to see the UL/LI issue has fixed itself. Please let me know if there’s anything else I’ve missed or you need help with.

  16. 7 years, 8 months ago dbjdbj

    btw: just made a new site and again had the same issue with UL/LI and again solved it with:

    “…just navigate to Settings –> Page Builder –> Widgets –> and disable the Add Widget Class..”

    Perhaps this should be disabled by default?

    ps: theme is Sydney

  17. 7 years, 8 months ago Support Assistants Hi, I Work Here

    Thanks for your feedback. The widget class can cause a lot of challenges with theme styling impacting widget styling. We’ll definitely see if there is a way we can disable it by default for new users. Unfortunately, we can’t change this setting for existing users without impacting their sites. Thanks for your support :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More