Home>Support>Issues with mobile version: Meta Silder and Menu

Issues with mobile version: Meta Silder and Menu

By roseicollis, 8 days ago. Last reply by Andrew Misplon, 7 days ago.

Hi!

I was wondering if anyone could advise me on how to make the meta slider work on the header of the mobile version?
The meta slider on the desktop version is perfect, but becomes a static image on the mobile version.

Besides, I have done everything I can to make sure that the menus of the desktop and mobile versions look exactly the same, but to no avail the mobile version one has some redundant pages which should be hidden.

I am grateful for anyone who can give me some ideas in fixing these issues.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 days, 11 hours ago Andrew Misplon Hi, I Work Here

    Hi

    Thanks for getting in touch.

    Do you have a public URL where we can take a look at what’s going on?

  2. 7 days, 6 hours ago roseicollis

    The mobile menu has been fixed, but the meta slider doesn’t work on the mobile version.

    https://agnesmyuniverse.a2hosted.com/

  3. 7 days, 5 hours ago Andrew Misplon Hi, I Work Here

    Thanks for the update. Please, try a quick plugin conflict test. Does the issue resolve if you temporarily deactivate all plugins except for Meta Slider?

  4. 7 days, 5 hours ago roseicollis

    Other slides are working perfectly fine on the mobile version, just the header one.

    Is that really a plugin conflict issue?

  5. 7 days, 5 hours ago Andrew Misplon Hi, I Work Here

    Hi. I’m unsure what the issue is. Meta Slider will most likely request the same troubleshooting process. Try to locate a working baseline and then investigate from there if a working baseline can be found. The test shouldn’t take more than two minutes.

  6. 7 days, 5 hours ago roseicollis

    How can I locate a working baseline?

  7. 7 days, 5 hours ago Andrew Misplon Hi, I Work Here

    You can attempt to locate a working baseline by temporarily deactivating all plugins except for Meta Slider. Does the issue resolve in that state?

  8. 7 days, 5 hours ago roseicollis

    The problem still persists after deactivating all other plugins except for Meta Slider

  9. 7 days, 5 hours ago Andrew Misplon Hi, I Work Here

    Thanks for the feedback.

    You can try extending the test as follows:

    – Temporarily switch to a default theme like Twenty-Twenty.
    – Temporarily deactivate all plugins except for MetaSlider.

    If the issue persists in the above configuration then it might be best to ask MetaSlider if they can take a look:

    https://wordpress.org/support/plugin/ml-slider/

  10. 7 days, 4 hours ago roseicollis

    Unfortunately, temporarily deactivating all plugins except for Meta Slider and switching to the default theme don’t work

  11. 7 days, 4 hours ago Andrew Misplon Hi, I Work Here

    Thanks for trying. It would be best to ask MetaSlider; I’ve listed their support forum above. You can let them know the tests you’ve already performed. Perhaps there is a slider setting that relates to mobile navigation or another issue we’re unaware of.

  12. 7 days, 4 hours ago roseicollis

    Thanks.

  13. 7 days, 4 hours ago Andrew Misplon Hi, I Work Here

    No worries :) All the best.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More