Home>Support>Inconsistent site logo

Inconsistent site logo

Hi,

I’m having trouble with our site logo when using ‘Theme Settings’. I’ve changed the logo image a few times and each time I do it, the new logo will only insert on 1 or 2 of the pages. Now our webpage (www.rapidphenotyping.com) has a different logo on every page. The ‘Preview’ function shows a consistent logo, but not on the published version.

Thanks

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 6 years, 8 months ago Support Assistants Hi, I Work Here

    Hi Red Pineapple Projects

    This problem sounds like it might be a caching issue. The first thing to check is server-side caching through plugins like W3 Total Cache, WP Super Cache, etc. If you have any of these caching/performance plugins installed, try clearing their cache and see if that helps.

    It might also be browser cache. Try clearing your browser cache, and then refreshing the page to see if that helps.

    You can read more about this sort of issue on the WordPress codex.

  2. 6 years, 8 months ago Red Pineapple Projects

    Hi,

    Thanks for your help! That cleared it up.

    Cheers.

  3. 6 years, 8 months ago Support Assistants Hi, I Work Here

    Super :) We’re really glad to hear that helped. All the best with your site.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More