Home>Support>Freezing up and super slow

Freezing up and super slow

By Pat Gould, 7 years ago. Last reply by Pat Gould, 7 years ago.

I’ve just installed Page Builder and watched the intro video. I started to create a new page and inserted an image. This took forever to complete, then the page just turns all gray and is frozen with no buttons active. I reloaded the page, couldn’t see the image I inserted but I thought I would work on my text so I created an element and put in my text. Again, when I hit “save”, the entire screen goes gray and freezes. Sometimes, my browser autosave works so at this point, I go and check the page and that text is there, no image. Have spent the past 10 minutes just getting a bit a text in, super slow to save it and it also didn’t save the page setup where I set it to only have one column in my theme since I don’t want the sidebar. My theme is “Mantra” by Cryout Creations. I’m using the latest version of Chrome on an iMac with 16gb Ram that has been very fast until I installed this plugin. Is it the theme? Is it the browser? I want to be able to create these simple pages, just one image and a few lines of text, in a few minutes, not 30 or so and having to do each tweak in a separate function while waiting for it to save and then go back in.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 7 months ago Pat Gould

    I just tried to insert my image again and it previews but then turns gray and freezes and I can’t even click “save” or “publish”.

  2. 7 years, 7 months ago Andrew Misplon Hi, I Work Here

    Hi Pat

    Issues like this are often as a result of a plugin conflict. Please try temporarily de-activating all non-SiteOrigin plugins and re-testing. If the issue resolves then re-activate your plugins one at a time while checking the problem to find the conflicting plugin.

  3. 7 years, 7 months ago Greg Priday Hi, I Work Here

    I agree with Andrew, this does sound a lot like a plugin issue. The following guide might be of some help.

    https://siteorigin.com/troubleshooting/identifying-plugin-conflicts/.

  4. 7 years, 6 months ago Pat Gould

    Thanks. I’ll try that.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More