Home>Support>Disable style in Call-to-Action Widget and other widgets

Disable style in Call-to-Action Widget and other widgets

Hello,

I’d like to disable style in the widgets.
I tried this :

function origin_widgets_display_css() {
return;
}
add_action('init', 'origin_widgets_display_css');

but this doesn’t work.

What am I missing ?

Thanks for your help,

Best,

David

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 years, 6 months ago David Gourdet

    Thanks, indeed that does the trick :)

    Best,

    David

  2. 8 years, 6 months ago Andrew Misplon Hi, I Work Here

    Super, glad that helped.

    I pulled my answer because I wasn’t sure it was the right call.

    For anyone reading I suggested trying to disable inline Page Builder styles under Settings > Page Builder.

  3. 8 years, 2 months ago David Schwittek

    I don’t quite understand: If I go to Settings/SiteOrigin Page Builder, I don’t see any mention of inline styles. Please help.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More