Home>Support>Customize Home Page Button
  1. 6 years, 10 months ago Support Assistants Hi, I Work Here

    Hi Lenny

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

    If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    It would be good to diagnose this problem, however, you could also just create a new page called Home from PagesAdd New and then, using the Page Builder tab on that page, build your layout. Your can set your static home page from Settings > Reading. This would be the same as turning the Custom Home Page ON. That said, it would be good to find the cause of the button not working, most likely a JavaScript related plugin conflict.

  2. 6 years, 10 months ago LennyLynne

    Thanks for your response. I turned off all plug-ins (including SiteOrigins, I misread the instructions). I turned only the SiteOrigins plugins back on, deleted my cache and even tried in a different browser. The Home pg still would not allow customization. But I think I figured it out. Before selecting the Vantage Theme I built my pages in another theme. In fact I worked with 2 different themes that weren’t working right before I searched again for a theme that would work and had good support. I was very happy to find your Vantage theme.. although…you had me at your little elephant quips ;)

    So when I activated Vantage I went in to customize the Home pg I already had…in WP pages. Then the page template I selected in the attributes box was the Vantage Home pg. Evidently the toggle button to customize doesn’t work when going this route? My text would not show up on the page until I just went in and changed the template to “full width page, no title.” Now my changes show up.

    I am not sure if that is the problem or not, or if I should try to get the default Home pg running.

    I have only made a few preliminary changes so if I need to delete the Home pg I built and activate the Vantage default home page, I could… if I knew how.

    Thanks for your help with this.

  3. 6 years, 10 months ago LennyLynne

    Ok, I thought it worked but it didn’t work. When I go to my website: http://lifemasteryfoundation.org the customized slider is up (I still need to fix the text on the slider)… but the text changes I made is not. My changes are in my preview, but not when I go to my actual website. Also, my site icon is gone and the Hostgator icon replaced it.

    I am building another site the same way I built Life Mastery, so far no problems with it:

    http://www.lennylunden.com

  4. 6 years, 10 months ago LennyLynne

    Also, the slider dimensions I set are not showing up in the slider on the Life Mastery pg, they are on the Lenny Lunden pg. I made the dimensions the same on both sites.

  5. 6 years, 10 months ago Support Assistants Hi, I Work Here

    Hi Lenny

    Would it be possible for you to create a temporary admin account for us so we can log in and take a look? You can create the account with the following email address:

    [email protected]

    Just navigate to UsersAdd New in your WordPress admin. Enter siteorigin for the username and [email protected] for the email address. Make sure you’ve selected Administrator for the role and enabled the Send Password field so we receive the details.

    Once we’re finished taking a look, you can delete this account. We’ll let you know when to do that.

  6. 6 years, 10 months ago Private Message - WordPress

    This is a private message.

  7. 6 years, 10 months ago LennyLynne

    Thank you. It is done. I would like to keep you on as administrator at least until I get the 2 sites I am currently working on completely built (hopefully within the next couple of weeks). After that I should know what I am doing well enough to take it from there for the most part.

    Lenny

  8. 6 years, 10 months ago Support Assistants Hi, I Work Here

    Thanks, we’ll take a look shortly.

  9. 6 years, 10 months ago Private Message - Support Assistants Hi, I Work Here

    This is a private message.

  10. 6 years, 10 months ago Support Assistants Hi, I Work Here

    Thanks. The home page toggle button seems to work ok for us. It’s On now:

    Private Snippet

    Text with a grey background is private.

    Can you perhaps try testing with another browser and see if that makes any difference to the home toggle button functionality? Are you using Chrome?

  11. 6 years, 10 months ago LennyLynne

    Thank you, it is on now. As I mentioned in a previous comment I did try it in a different browser, including Chrome. And I followed all of your instructions. Nothing worked. Something you did must have fixed it because it works now, in my original browser (Firefox).

    Thanks for the fix!

  12. 6 years, 10 months ago Support Assistants Hi, I Work Here

    Awesome :) Glad to hear everything is working normally on your side now.

    If anything else comes up, please, let us know.

    All the best.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More