Home>Support>Customiser for website not working

Customiser for website not working

By Marques, 9 months ago. Last reply by Andrew Misplon, 9 months ago.

Hi!
The customiser for our website is not working.
We need to change the photo of an aircraft that appears in the home page.
Thanks for your advice.

Website: www.oxfordaerospace.com

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 9 months, 4 days ago Andrew Misplon Hi, I Work Here

    Hi Marques

    Thanks for reaching out.

    The issue could be a plugin conflict or a memory shortage. To check for a plugin conflict, temporarily deactivate all plugins. If the Customizer works you would have found a working baseline and can test from there to find the conflicting plugin.

    If possible, temporarily set WP_DEBUG to true in your WordPress wp-config.php file. An error should print the site front-end when the issue occurs which will let you diagnose the issue directly.

    https://codex.wordpress.org/WP_DEBUG

  2. 9 months, 1 day ago Marques

    Dear Andrew

    Thank you!

    The check for plugin conflict worked well!

    “To check for a plugin conflict, temporarily deactivate all plugins. If the Customizer works you would have found a working baseline and can test from there to find the conflicting plugin.”

    Thanks for your great support!

    Pascual

  3. 9 months, 1 day ago Andrew Misplon Hi, I Work Here

    Hi Pascual

    Thanks for the update and kind feedback; I’m glad to hear you’re making progress.

    Hopefully, you were able to locate the conflicting plugin when you reactivated your plugins one by one.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More