Home>Support>After Widgets Bundle Update to 1.4.3 – Slider images all 0px in height

After Widgets Bundle Update to 1.4.3 – Slider images all 0px in height

Just updated the plugin on my site to 1.4.3 and where the images had height and were visible before, the entire slider is now not visible…

I can see the source code in the html is still there for all the images, and that they are even cycling as they should be, just no image shows up and the div height and width for it appear to be 0px 0px

My css is rough though so I can’t debug it much more than that

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 6 years, 11 months ago Chris Gill

    After some further testing it appears to be related to having a foreground image…

    My slider has a background and a foreground image… testing I get the following results:

    Background Image Only – No Problems, appears as it used to
    Foreground Image Only – Does not appear
    Background & Foreground Image – Does not appear

    Hopefully that helps narrow it down

  2. 6 years, 11 months ago Andrew Misplon Hi, I Work Here

    Hi Chris

    Thanks for reaching out. There have been changes to the way the slider works. Your first two points are correct, the last one isn’t:

    Background & Foreground Image – Does not appear

    That’s a problem.

    Do you have a public URL where we can take a look at what’s going on? If you need to keep this URL private from other users, just select “Private Reply” on the bottom right of the comment box.

  3. 6 years, 11 months ago Andrew Misplon Hi, I Work Here

    Issue located. We’re pushing the new version shortly. Thanks for reporting.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More