Home>Support>Adjusting logo size

Adjusting logo size

Every time I try making adjustment to my site logo to my preferred adjustment settings there occurs problem with cursor pointing to editing button or any download buttons, which keeps on disappearing and appearing again in other words it is blinking every time when cursor is placed on. When I deactivate the siteorigin plugin it turns to be ok no blinking when the cursor is placed to it. However, due to deactivation the adjustment to my logo that I made goes back to normal such as it turns out much bigger size than I wanted. Either way I can’t find any solution to it by activating or deactivating. I think there may be coding problem which I can’ figure out, so is there any support that I can get for this?

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 2 months, 18 days ago Andrew Misplon Hi, I Work Here

    Hi Darul

    Thanks for reaching out.

    Do you have a public URL where we can take a look at what’s going on?

  2. 2 months, 14 days ago Darul Ifta

    The URL is: diftalon.com

  3. 2 months, 14 days ago Andrew Misplon Hi, I Work Here

    Thanks. Are you adjusting your logo size using a rule added via SiteOrigin CSS? If so, is SiteOrigin CSS currently activated?

  4. 2 months, 13 days ago Darul Ifta

    Yes I am adjusting logo size which initially did work well. Then I tried removing image from custom CSS as there was no option to remove from the main panel. Everything was ok but eventually following day started this problem. Currently I deactivated for this reason. When I am responding to the thread I activate it.

  5. 2 months, 13 days ago Andrew Misplon Hi, I Work Here

    Thanks. Please, can you take a screenshot of AppearanceCustom CSS so I can see what’s happening there. You can upload the screenshot to imgur.com or any cloud sharing site and send the link.

  6. 2 months, 12 days ago Darul Ifta

    I took 2 screenshots for Appearance – Custom CSS here is the link below:

    https://imgur.com/a/LM0hkeA

  7. 2 months, 12 days ago Andrew Misplon Hi, I Work Here

    Thanks. I’m not sure why I don’t see the SiteOrigin CSS stylesheet added to your page. Is SiteOrigin CSS activated at the moment?

  8. 2 months, 12 days ago Andrew Misplon Hi, I Work Here

    If SiteOrigin CSS is activated, perhaps you can clear Endurance Cache and then temporarily deactivate it.

  9. 2 months, 11 days ago Darul Ifta

    Yes I have cleared caches but still the same. I deactivated the siteorigin because of this reason. if activated due to this problem I can’t use some of the features. I even tried deleting the siteorigin plugin then installed it again but unfortunately its the same! please if you can further advice me what to do?

  10. 2 months, 11 days ago Andrew Misplon Hi, I Work Here

    Thanks for the update. Please, try running a plugin conflict test. If you temporarily deactivate all plugins except for SiteOrigin CSS, does the plugin’s interface function normally?

  11. 2 months, 11 days ago Andrew Misplon Hi, I Work Here

    I’m not quite following whether you’re experiencing an issue with the SiteOrigin CSS interface or whether the issue is just due to the CSS you’ve added using SiteOrigin CSS on the site front-end. If the issue is on the site front-end due to the CSS you’ve added with SiteOrigin CSS then we need to inspect the site with SiteOrigin CSS activated. Currently, from what I can see, SiteOrigin CSS is not activated.

    If you’re experiencing an issue within the SiteOrigin CSS interface then a plugin conflict test as suggested above would be the place to start the troubleshooting process.

  12. 2 months, 10 days ago Darul Ifta

    Hi, I tried the above mentioned method by deactivating all plugins except Siteorigin! But it is the same as before.
    As mentioned previously I deactivate siteorigin after corresponding with you. However, I can leave active for couple of hours from now on so please inspect within this time and I’ll check your response then if needed I’ll leave active or deactivate it.
    Thank you.

  13. 2 months, 10 days ago Andrew Misplon Hi, I Work Here

    Thanks for the update. Within your Custom CSS you have the following rule:

    a:hover {  background-color: white;  font-size: 0px;}

    The font-size: 0px; declaration should ideally be removed from this rule. It’s causing the issue.

  14. 2 months, 10 days ago Darul Ifta

    Thank you. I have removed it and it works now! Perfect!
    However, 1 small problem following this line it shows on number 17 ‘red x mark’ with “Unexpected token ‘}’ at line 17 , col1.”
    I tried removing it but it moves to 2 lines after this to no-19, so I left it as it is. I don’t think it is causing any problem as before. If you can kindly help me out again. The siteorigin CSS will remain active now.
    I really appreciate your kind help. Thanks once again.

  15. 2 months, 9 days ago Andrew Misplon Hi, I Work Here

    Glad to hear you’re making progress. The issue is the incomplete declaration:

    font-size:

    The above should be removed.

Please log in to post on our forums. Signing up is free.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More