Home>Support>Widget Button not displaying correctly

Widget Button not displaying correctly

By relatoras, 7 years ago. Last reply by Magus, 7 years ago.

Hi, I´m using the widget bundle – button widget- and the page builder by SiteOrigin. All the sudden, the button is not displaying correctly: I see two smaller buttons, without text right above the button itself. I´m using Listify theme and can not recall anything special I could do wrong. Also, the same happened in my other web, where I use Vantage premium.
Here is a screenshot: http://profesionalesfeministas.com/wp-content/uploads/2015/06/siteoriginbuttonproblem.png

Thank you

URL: http://profesionalesfeministas.com/hola-2/

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 11 days ago Magus Hi, I Work Here

    Hi Relatoras

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

    Thanks

    Magus

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More