Home>Support>Widget Bundle plugin : style changes

Widget Bundle plugin : style changes

Hello !
I drop a new post here because, though I found out how to add my widgets above and under my post content, I have three new problems to deal with.
I am running the last WP version and my website is http://www.maelshanti.com/

Here’s a screen to show you my problem : [img]http://nsa33.casimages.com/img/2014/08/16/140816081415784494.jpg[/img]
(Link : http://nsa33.casimages.com/img/2014/08/16/140816081415784494.jpg )

Regarding to this screen…
1) How may I remove that white line ? I’ve noticed it’s due to an tag… That’s the most important point for me.
2) Is it possible for me to change the size of the images without changing their display size elsewhere ? So to change the size only for that widget ?
3) Also, can I reduce the margin here ?

Many thanks in advance for replying !
Best regards,
Maël.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 8 years, 3 months ago Maël Shanti

    As I still didn’t find anyway to edit my post, I’d just like to add a few things :

    1) I was talking about an tag…
    2) Just forget about it, I finally won’t use the carousel widget, so no need for any answer here
    3) See another screen below, to show you why I talk about reducing the margin
    4) Regarding to the screen below, is it possible to change that symbol ? It just makes an empty square, so I suppose it’s not normal and there’s a bug somewhere… ?

    The new screen : http://nsa34.casimages.com/img/2014/08/16/140816085039346571.jpg

    Once again, thanks for your support ! :)

  2. 8 years, 3 months ago Maël Shanti

    (Okay, still seems to bug. The HTML tag I’m talking about in part 1 is an tag. Sorry for double posting…)

  3. 8 years, 3 months ago Maël Shanti

    Ok, I don’t know why but I continue getting a bug. I was talking an ASIDE tag ;)
    By the way, I found out after a long while how to remove the 1px white border, so that’s done !

    Issues 3) and 4) still remain active though.
    Also, regarding issue 4), do I have the possibility to remove the navigation rounds that appear on the inferior right corner of the slider on hover ?

    Many thanks, and I’m really sorry for all those useless posts… You should consider an “Edit my message” function in your support forums, that would be very helpful. :)

  4. 8 years, 3 months ago Andrew Misplon Hi, I Work Here

    Hi Maël

    3. To decrease the margin below the slider on your home page try adding the following to a Custom CSS module like Jetpack Custom CSS and edit as required:

    .widget_sow-slider { margin-bottom: -40px; }

    4. The font icon library creating a block instead of the icon is sometimes a caching issue. Please check that you aren’t running a caching plugin, if you are, clear your cache. If this doesn’t help, de-activate all non-SiteOrigin plugins and re-check for a change.

  5. 8 years, 3 months ago Maël Shanti

    Hi Andrew,

    3. If I add this to my file style.css, is it also okay ?
    4. It doesn’t work… Blocks are still displaying insted of icons. Maybe can you just indicate me how to remove the arrows and the navigation inferior-right-cornered menu ? It’s okay for me to remove them simply if its easier…

  6. 8 years, 3 months ago Andrew Misplon Hi, I Work Here

    3. It’ll need to be added to a Custom CSS module or the style.css of a child them to be upgrade safe.

    4. There is potentially something blocking FontAwesome loading correctly. The icons are bundled with the theme. Another option is to temporarily de-activate all non-SiteOrgin plugins and check for a change.

  7. 8 years, 3 months ago Maël Shanti

    Hi !

    3. Okay, thanks then.
    4. Well, I have to much efficient plugins so I prefer not to deactivate all that…
    May I ask you how to remove completely all the navigation items (arrows + rounded menu with tabs) for the slider ?

    Many thanks !

  8. 8 years, 3 months ago Andrew Misplon Hi, I Work Here

    There is unfortunately no quick setting to disable the icons in use in that widget. Temporarily de-activating all other plugins to find a conflict is just temporary, if a conflict is found then you can see if you can find another plugin to do the job.

  9. 8 years, 3 months ago Maël Shanti

    Okay, I’m gonna try and tell you if I have any conflict.
    But if you could indicate me which lines to remove in the code, that would really help me too, as I feel disabling the navigation on the slider more than fixing it.

    Thanks :)

  10. 8 years, 3 months ago Andrew Misplon Hi, I Work Here

    Please confirm for me what needs to be removed. I need to see the blocks/broken icons before I can send the CSS to remove them. Even if you crete a demo page that’s fine.

  11. 8 years, 3 months ago Maël Shanti

    Here is a screen of what I would like to remove : http://nsa33.casimages.com/img/2014/08/22/140822081620639285.jpg

    And you can find the banner on this page : http://www.maelshanti.com
    Thanks again ! :)

  12. 8 years, 3 months ago Andrew Misplon Hi, I Work Here

    Try pasting the following into a Custom CSS module like the one bundled with WordPress Jetpack:

    .sow-slider-base [class^=”icon-“], .sow-slider-base [class*=” icon-“] { display: none; }
    .sow-slider-base .sow-slider-pagination { display: none; }
  13. 8 years, 3 months ago Maël Shanti

    Hi !
    I just tested your suggestions :

    3) The margin was too important. So I tested a few things, and I noticed that adding these lines :

    .widget_sow-slider { margin-bottom: 0px; }

    would fix my issue and display a normal space… So that’s it.

    4) The two lines you suggested, so :

    .sow-slider-base [class^="icon-"], .sow-slider-base [class*=" icon-"] { display: none; }
    .sow-slider-base .sow-slider-pagination { display: none; }

    worked partially. They removed the left/right icons but did not remove the bottom-left corner pagination. Any idea ? :)

    Many thanks !

  14. 8 years, 3 months ago Andrew Misplon Hi, I Work Here

    Try this instead. Thanks.

    .sow-slider-base ol.sow-slider-pagination { display: none !important; }
    .sow-slider-base ol.sow-slider-pagination li { display: none !important; }
  15. 8 years, 3 months ago Maël Shanti

    It succesfully worked, many thanks to you ! That’s great ! :)
    My issue is now completely resolved :)

  16. 8 years, 3 months ago Andrew Misplon Hi, I Work Here

    Super; glad to hear that helped. All the best.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More