Home>Support>Removing ‘Responsive’ Checkbox – Not Working

Removing ‘Responsive’ Checkbox – Not Working

Hi there,

Due to a few issues with my the mobile version of my site, my client has asked if I can make it so the mobile version behaves exactly the same as the desktop version (obviously the unavoidable inconvenience of page-width scrolling).

I have deselected the ‘Responsive’ checkbox in the Pagebuilder options but having just now checked it on my mobile, nothing has changed. Can you take a look and see why that might be?

Thanks!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 6 months ago Paul Child

    Forgot to include the URL – documentalfilms.co.uk

    Thanks again!

  2. 7 years, 6 months ago Greg Priday Hi, I Work Here

    Hi Paul

    Some themes, most notably our own, have their own responsive setting that overwrites what’s set in Page Builder. For example, if you’re using Vantage, then you could change the responsive setting under the Layout tab of the theme settings page.

    https://siteorigin.com/vantage-documentation/theme-settings/layout/

    Which theme are you using?

  3. 7 years, 6 months ago Paul Child

    Hi Greg,

    Thanks for the fast response. I’m using a child theme of Superhero…

    Paul

  4. 7 years, 6 months ago Greg Priday Hi, I Work Here

    What you’ll need to do then is leave the responsive setting in Page Builder disabled and post in the theme’s support forum for a way to disable responsive in the theme itself.

    http://wordpress.org/support/theme/superhero

    Disabling responsive in Page Builder will only stop the actual content created with Page Builder from collapsing into a single column on mobile devices.

  5. 7 years, 6 months ago Paul Child

    Right, I see. I had a feeling that might be the case!

    Thanks for your help anyway. And great work on the plugin. Also Vantage theme is fantastic, definitely my go to theme at the moment!

    Paul

    • 7 years, 6 months ago Greg Priday Hi, I Work Here

      That’s awesome to hear Paul. So glad you’re enjoying Vantage! It’s a theme we’re very proud of.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More