Home>Support>Prospect premium – panels not work

Prospect premium – panels not work

I’m starting new thread. I have a webpage based on Prospect premium template. When I’m trying to change page content, where panels are used, I have gray transparent background over the widget window ant this is accessed only via keyboard, not via mouse.

I ran another instance of wordpress + premium prospect, the panels work. Background panels in the new instance is blue, in the which I have problems is yellow.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 6 years, 3 months ago bart_olo

    Update: new instance asked for the installation pagebuilder, everything works. in this instance where there are problems, I wanted to install pagebuilder, but displays the message:

    “Fatal error: Cannot redeclare siteorigin_panels_metaboxes() (previously declared in /home/wojtec/ftp/familypreschool/wp-content/themes/prospect/extras/panels/panels.php:8) in /home/wojtec/ftp/familypreschool/wp-content/plugins/siteorigin-panels/siteorigin-panels.php on line 80”

  2. 6 years, 3 months ago bart_olo

    Problem solved. After theme upgrade everything works fine.

  3. 6 years, 3 months ago Greg Priday Hi, I Work Here

    Glad to hear everything is sorted :)

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More