Home>Support>pre built layout not working after clicking dialogue box

pre built layout not working after clicking dialogue box

Hi,
I can’t get the page builder ‘pre built layout’ to work anymore.
it worked fine, until i clicked on the ‘~do not show this message again’ option on the dialouge box that popped up saying that ‘~all data in the current post will be erased’.
How do i fix this? or change the setting to re-enable the pop up menu to appear again?
now nothing happens when i click on the page/post template i want (or any page/post template)
Thanks

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 6 years, 14 days ago Alina Baidoc

    hello

    Did you find any answers to your problem? I have the exact same issue, after clicking in that dialog box, I cannot use prebuilt layers at all anymore

    Please help! What should I do?

    • 6 years, 11 days ago Support Assistants Hi, I Work Here

      Hi Alina

      If Steve’s advice doesn’t help, try running a plugin conflict test. Details below:

      This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? You’ll need to clear all your caches after disabling your plugins.

      If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

      Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

      If you aren’t using a SiteOrigin theme, then you can also try temporarily switching to one of the default WordPress themes to see if the issue is theme related.

  2. 6 years, 14 days ago Stephen Barber

    Hi Alina,

    Yeah i did actually. Turned out that it was a google chrome problem rather than a plugin problem. I just had to delete all my browsing / autofill / password data for that day and everything went back to normal.

    Hope that helps

    Steve

  3. 6 years, 11 days ago Support Assistants Hi, I Work Here

    Glad to hear you’ve made progress Steve, thanks for updating.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More