Home>Support>Post blog entries using nickname

Post blog entries using nickname

Hi all, another quick noob question for you… I’ve started posting some blog entries but they are showing up as “Author: Real Name”. I’d like them to show “Author: ” but I’m clicking around and cannot find where to set that.

Thanks in advance.

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 6 years, 5 days ago Andrew Misplon Hi, I Work Here

    Hi shingudaze

    You can setup the display options for username under Users.

    It’s also possible to remove Post Author from the post meta list under Appearance > Theme Settings > Blog.

    Hope that helps.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More