Home>Support>Css editor works only on 1st page
  1. 6 years, 5 months ago Support Assistants Hi, I Work Here

    Hi Anne

    Thanks for the wait.

    When working in visual view, click the magnifying glass icon in the bottom left section. That’ll disable the inspector and allow the use of your site’s navigation.

    Hope that helps.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More