Home>Support>css editor is not highlighting anything
  1. 6 years, 11 months ago Michael Conrad

    I forgot to mention…I am using template: U-design.

    • 6 years, 11 months ago Greg Priday Hi, I Work Here

      It might also be worth checking if it works with a default WordPress theme. The issue might be related to U-Design (although that’s not very likely).

  2. 6 years, 11 months ago Greg Priday Hi, I Work Here

    Hi Michael

    This sounds like it could be a plugin conflict issue. Can you try disabling all non-SiteOrigin plugins and see if this fixes the issue? If it does fix the issue, then try re-enabling your plugins one by one until the issue comes back. This procedure will help diagnose which plugin is causing the issue.

    Once we know that, we’ll be able to look at what might be causing the conflict and either solve the problem or help you find an alternative plugin.

  3. 6 years, 11 months ago Michael Conrad

    well, looks like it was the nexgen plugin creating the havoc. Now for a my next silly question…how do I navagate to another blog page (woocommerceshop)? Seems like I’m stuck on main page.

  4. 6 years, 11 months ago Greg Priday Hi, I Work Here

    If you click on a link on the page, you’ll see a button to navigate to that page. I think it’s on the bottom right side, above the inspector.

    Another option is to click the magnifying glass icon to disable the inspector, then you can click on links as normal.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More