Home>Support>Can’t set responsive to off

Can’t set responsive to off

Dear Greg Priday,

I have an issue with your pagebuilder responsive features. I don’t use them, but I can’t set the setting to off.

In the pagebuilder settings, when I deselect the checkbox ‘responsive’ and then save the settings, the is selected again when the page refreshes. It cannot be set to off.

This is causing issues on my site, it is upscaling text in textwidgets which breaks the layout.

Can you have a look into this for me?

Thx in advance!

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 7 years, 7 months ago Greg Priday Hi, I Work Here

    Hi Rick

    Are you by any chance using Vantage? This overwrites the Page Builder settings. If you navigate to Appearance > Theme Settings. Under the Layout tab, disable the Responsive setting.

  2. 7 years, 7 months ago Rick Gommers

    Hi Greg,

    Thx for your reply. I am NOT using Vantage. I am using Interio theme by tohid golkar: http://interio.tohidgolkar.com/

    Note that responsive settings of this theme are set to OFF. Only the pagebuilder widgets are responsive.

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More