Home>Support>Bullet lists visible in the editor but not on the page

Bullet lists visible in the editor but not on the page

Hi,
great set of plugins. Keep up the good work!
However, I am facing a major problem regarding the bullet listsand also some of the general formatting. In the SiteOrigin Editor I can format as desired using a bullet list and when published the page does not contain the aforementioned bullets. As it stands the SiteOrigin Editor is unusable to me, since my customer needs bullets on the page.
You can see an example here: http://test.wirsenmales.com/fr/produits/
Other details:
– WP v4.3.1
– PageBuilder v2.2.1
– SiteOrigin Widget Bundle v1.5.4
+ a handful (5) of other plugins (please advise if details are of any interest)
– theme: aTheme’s Sydney
Thanks for your help
/T

URL: http://test.wirsenmales.com/fr/produits/

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 4 years, 10 months ago thomas baselius

    Btw, the ordered list works, but the unordered list does not work. How odd!!?

  2. 4 years, 10 months ago thomas baselius

    FYI, I worked around the problem by (brutally and inelegantly) inserting the special character dot, and indenting the text. I would for sure have a clean solution, rather than having to do this kind of stunt.

  3. 4 years, 10 months ago Greg Priday Hi, I Work Here

    Hi Thomas

    Sorry for the late reply here. We’re busy catching up on our free support.

    As far as I know, Sydney has got support for Page Builder, but it’s sill possible there’s some sort of conflict going on. Can you try navigating to SettingsPage BuilderWidgets and disabling the Add Widgets Class setting. This might resolve the issue and get the bullet points showing up again.

    Alternatively, you could contact the developers of Sydney directly and ask them if they’re able to provide you with some custom CSS to add them.

  4. 4 years, 10 months ago thomas baselius

    Hi Greg,
    thanks for your reply. I tried disabling the “add widgets class” setting and it did the trick. Bullets are showing up again on the page.
    Are there any side-effects of disabling “add widgents class” that I should be aware of?
    Thanks
    Thomas

  5. 4 years, 10 months ago Greg Priday Hi, I Work Here

    Usually all this means is that any styling your theme adds for widgets wont apply. Although this is usually a desired effect. Sometimes a few of the core WordPress widgets wont style properly, but if you’re not using too many of those, then everything should be good.

  6. 4 years, 2 months ago Paul Webster

    Hi Greg

    This worked for me, too!

    Thanks and regards

    Webbo

  7. 4 years, 2 months ago Andi

    Worked for me also.

    The incompatibility while the option ‘Add Widgets Class’ is on seems to be a common problem.
    I’m on WP 4.5.3 with GeneratePress Premium Theme.

    Andi

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More