Home>Support>[Bug] Customs Fonts

[Bug] Customs Fonts

By Luca, 5 years ago. Last reply by Luca, 5 years ago.

Hello!
For me is very important resolving this problem. I spent a really long time for Estate’s customizing. I would be very sorry if I had to changing theme due to this problem.

I posted a question in ‘WordPress › Support » Estate’. But I saw your last visit is about 7 months ago… :
Could you please take a look?

http://wordpress.org/support/topic/bug-custom-fonts-video

Thanks for your attentions!

Best regards,
Luca

This is our free support forum. Replies can take several days. If you need fast email support, please purchase a SiteOrigin Premium license.

  1. 5 years, 8 months ago Andrew Misplon Hi, I Work Here

    Hi Luca

    I’m not able to re-create your problem. I am working in OS X Chrome so perhaps that’s the issue.

    Can I ask why you’ve selected several different font weights and then ticked the All Tags check box. Surely you can only use one font weight when clicking the all tags radio box…unless I’ve missed something there.

    Have you perhaps tried another plugin?

    Kind regards

    Andrew

  2. 5 years, 8 months ago Luca

    Hello Andrew,
    thank you for reply. I made the videos on Windows 8.1, I can only say that with this OS I have this problem. I also tried Google Chrome on Windows XP and I have the same problem. Curiously, with Google Chrome on Windows Vista I don’t have any issue. So, I’m not surprised if with OS X all works good.

    Certainly, you could ask me all you want. I selected several different font weights and then ticked the All Tags check box, because otherwise “Bold”, “Italics” and “Bold-Italics” will be displayed very badly on Safari 5.1.7. However, this isn’t the problem. As you can see, in the second video I select a font with only “Normal” and the problem appears.

    I didn’t try another plugin, but I tried to doing it manually by using: “https://www.google.com/fonts” and “http://www.fontsquirrel.com” and the problem is exactly the same that you see on the video.

    Recently, this issue appears randomly and I don’t understand why. It doesn’t make logical sense. If I press F5 I don’t see anything (the problem appears), if I press again F5 I see all (the problem don’t appears), if I press again F5 I don’t see anything (the problem appears again). 1 times Yes and 1 times No. What… ??

    I really don’t know what to think. :(

    Kind regards,
    Luca

Replies on this thread are closed. Please create a new thread if you have a question, or purchase a SiteOrigin Premium license if you need one-on-one email support.

Get The Most Out of SiteOrigin with SiteOrigin Premium

Find Out More